1Secure US: File Server Activity

Incident Report for Netwrix

Resolved

A fix for this issue is now available in agent v2.0.883.
Posted Oct 08, 2025 - 19:49 UTC

Identified

An issue has been identified with agent build v2.0.879.0. The team are working on a fix for this issue and a new agent build will be published as soon as it is available. In the meantime, downgrading to v2.0.873.0 will resolve the issue.
Posted Oct 08, 2025 - 13:10 UTC

Investigating

The team are currently investigating an issue relating to uploading File Server activity.
Posted Oct 08, 2025 - 09:31 UTC
This incident affected: 1Secure - Europe (Agent) and 1Secure - USA (Agent).