1Secure Source Management Updates

Incident Report for Netwrix

Resolved

This issue has now been resolved.
Posted Nov 06, 2025 - 10:37 UTC

Identified

The cause of the issue has been identified and the team are currently working on a fix.
Posted Nov 05, 2025 - 09:57 UTC

Investigating

An issue has been identified performing edit operations within source management.
Posted Nov 04, 2025 - 19:06 UTC
This incident affected: 1Secure - Europe (Portal) and 1Secure - USA (Portal).