NIM Intermittent reachability issues

Incident Report for netwrix

Monitoring

We are currently monitoring the environment closely.
Posted Sep 11, 2026 - 17:52 UTC

Update

We are continuing to investigate this issue.
Posted Sep 11, 2026 - 17:23 UTC

Investigating

We are currently experiencing intermittent functionality issues with NIM. Our engineering team is actively investigating the matter to identify the root cause and implement a resolution. Further updates will be provided as more information becomes available.
Posted Sep 11, 2026 - 14:41 UTC
This incident affects: Identity Manager - France (Production).