1Secure Portal Availability

Incident Report for netwrix

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 15:21 UTC

Monitoring

We experienced a brief availability issue due to delays in a configuration change being propagated. Propagation is now catching up and service availability should be restored. If you’re still experiencing issues, please try again shortly.
Posted Jan 08, 2026 - 14:03 UTC

Identified

An issue has been identified accessing the 1Secure portal and the team are currently investigating the cause. Background functionality such as activity record importing and alerting are continuing as normal.
Posted Jan 08, 2026 - 13:54 UTC
This incident affected: 1Secure - Europe (Portal), 1Secure - USA (Portal), and 1Secure - Switzerland (Portal).