NIM Intermittent reachability issues

Incident Report for netwrix

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 20:09 UTC

Investigating

At 09:55 UTC we encountered an issue with our production environment. The issue was resolved and normal functionality was restored at 10:33 UTC.

We are continuing to investigate the incident
Posted Feb 04, 2026 - 10:30 UTC
This incident affected: Identity Manager - France (Production).