Issue identified with Indentity Manager patch 6.2.9

Incident Report for Netwrix

Identified

An issue has been identified with the patch 6.2.9 when importing a configuration that has been exported. The import will error out and no changes will be made. Previously exported configurations before the update can still be imported. The team are working on a fix for this issue and a new release will be published as soon as it is available. In the meantime, if you need assistance, please contact the support team.
Posted Oct 09, 2025 - 17:01 UTC
This incident affects: Identity Manager - France (Production, Pre-Production) and Identity Manager - Switzerland (Production, Pre-Production).