Usercube slow SQL queries execution time

Incident Report for Netwrix

Resolved

The SQL Performance issue previously encountered has been resolved and everything is functioning normally.
Thank you for your patience and understanding.
Posted Mar 24, 2025 - 13:28 UTC

Monitoring

The issue has been identified. We have taken the necessary steps to mitigate it and we are currently monitoring the SQL performance.
Posted Mar 20, 2025 - 14:31 UTC

Investigating

We have identified an issue around SQL queries execution time. We have temporarily increased the allocated resources to reduce the impact. The issue is currently being investigated.
Posted Mar 18, 2025 - 13:41 UTC
This incident affected: Usercube - France (Usercube France - Production, Usercube France - Pre-Production) and Usercube - France.