NIM Intermittent reachability issues

Incident Report for Netwrix

Monitoring

We have fixed the issue and we are currently monitoring the environment closely.
Posted Oct 15, 2025 - 08:47 UTC

Update

We are continuing to investigate this issue.
Posted Oct 13, 2025 - 08:08 UTC

Investigating

We are currently experiencing intermittent functionality issues with NIM. Our engineering team is actively investigating the matter to identify the root cause and implement a resolution. Further updates will be provided as more information becomes available.
Posted Oct 10, 2025 - 16:00 UTC
This incident affects: Identity Manager - France (Production, Pre-Production).